PHP 5.3.1 + Ldap + SSL + Apache + Moodle

Após atualização das versões : Apache: 2.2.11  para : 2.2.14 PHP : 5.2.8       para: 5.3.1 Moodle : 1.9.6  para: 1.9.7 SO : Windows 2008 A autenticação do Moodle no Ldap (Active Directory ) deixou de funcionar, ou seja, não se conseguia conectar ao servidor do Active Directory para autenticar os usuários. O Active Directory estava Read more about PHP 5.3.1 + Ldap + SSL + Apache + Moodle[…]

Share